logo

Gestion des décimales

Étiqueté : 

  • Auteur
    Messages
    • Christophe ABRAN
      ChristopheTexto
      Participant

      Bonjour, j’ai un souci avec un tableau EZC. Mon fichier Excel comporte bien des ,00 ou des ,35 mais la palette EZC me rend des points à la place des virgules et ne prends pas en compte les ,00, quelqu’un peut-il m’apporter une réponse ?

      Merci d’avance

    • Christophe ABRAN
      ChristopheTexto
      Participant

      J’ajouterai que lorsque je passe ce fichier en csv et que je demande d’utiliser un séparateur de millier, la palette EZC met un underscore à la place de l’espace… J’avoue ne pas comprendre. Merci d’avance pour votre aide.

    • Axel Martinez
      Axel Martinez
      Maître des clés

      Bonjour Christophe,

      Il y a peut-être un problème avec ton fichier csv, as-tu essayé de l’enregistrer en .xls et de le réimporter ?
      Autrement, lorsque tu va dans les options de champs du champ concerné, tu peux modifier le format du champ en format de nombre et lui appliquer 2 positions décimales.
      Ou encore, j’ai une autre solution qui est sûrement plus précise qui serait de mettre le format du champ en format personnalisé et de sélectionner dans les exemples la 8e ligne il me semble qui doit être celle-ci : #.##;-#.##
      Cela va indiqué que ton champ doit garder 2 décimales après la virgules.
      Concernant le underscore, si celui-ci apparaît toujours, tu peux éventuellement essayer d’appliquer une option de nettoyage dans t’es options de champ en mettant la règle suivante : _=,;

Vous devez être connecté pour répondre à ce sujet.

Facebook
Twitter